cxf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aki Yoshida (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CXF-4469) 2.6.x rt-ws-security bundle is requiring opensaml
Date Tue, 14 Aug 2012 15:54:37 GMT

     [ https://issues.apache.org/jira/browse/CXF-4469?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Aki Yoshida resolved CXF-4469.
------------------------------

       Resolution: Fixed
    Fix Version/s: 2.7.0
    
> 2.6.x rt-ws-security bundle is requiring opensaml
> -------------------------------------------------
>
>                 Key: CXF-4469
>                 URL: https://issues.apache.org/jira/browse/CXF-4469
>             Project: CXF
>          Issue Type: Bug
>          Components: WS-* Components
>    Affects Versions: 2.6.1
>            Reporter: Aki Yoshida
>            Assignee: Aki Yoshida
>             Fix For: 2.6.2, 2.7.0
>
>
> The CXF's 2.6.x's rt-ws-security bundle is requiring opensaml, although opensaml is supposed
to be optional.
> The cxf all bundle declares opensaml* as optional and not requiring them.
> The rt-ws-security's pom also needs this optional import declaration.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message