cxf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Colm O hEigeartaigh (JIRA)" <j...@apache.org>
Subject [jira] [Assigned] (CXF-3807) jaasLoginModuleName methods in KerberosClient.java should be renamed to contextName
Date Mon, 19 Sep 2011 10:18:14 GMT

     [ https://issues.apache.org/jira/browse/CXF-3807?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Colm O hEigeartaigh reassigned CXF-3807:
----------------------------------------

    Assignee: Colm O hEigeartaigh

> jaasLoginModuleName methods in KerberosClient.java should be renamed to contextName
> -----------------------------------------------------------------------------------
>
>                 Key: CXF-3807
>                 URL: https://issues.apache.org/jira/browse/CXF-3807
>             Project: CXF
>          Issue Type: Improvement
>          Components: JAX-WS Runtime
>    Affects Versions: 2.4.2
>            Reporter: Anubhav Sharma
>            Assignee: Colm O hEigeartaigh
>            Priority: Minor
>             Fix For: 2.4.3
>
>         Attachments: 0008-deprecating-JaasLoginModuleName-getter-and-setter-an.patch
>
>
> jaasLoginModuleName methods in KerberosClient.java should be renamed to contextName

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message