cxf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard <lichun...@gmail.com>
Subject Re: com.springsource.slf4j.jcl_1.5.10 [19] was not resolved.
Date Wed, 10 Aug 2011 01:46:13 GMT
freeman,thank you for your answer ,i install the OPS4J Pax Logging bundle
into OSGI container,but com.springsource.slf4j.jcl_1.5.10 still was not
resolved,and the reason still is the same,so it note that 'Constraints from
the fragment conflict with the host'


> !ENTRY org.eclipse.osgi 2 0 2011-08-09 17:35:29.187
> !MESSAGE The following is a complete list of bundles which are not  
> resolved,
> see the prior log entry for the root cause if it exists:
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-08-09 17:35:29.187
> !MESSAGE Bundle com.springsource.slf4j.jcl_1.5.10 [19] was not  
> resolved.
> !SUBENTRY 2 com.springsource.slf4j.jcl 2 0 2011-08-09 17:35:29.187
> !MESSAGE Constraints from the fragment conflict with the host:
> Import-Package: org.apache.commons.logging; version="[1.1.1,2.0.0)"
> !SUBENTRY 2 com.springsource.slf4j.jcl 2 0 2011-08-09 17:35:29.187
> !MESSAGE Constraints from the fragment conflict with the host:
> Import-Package: org.slf4j; version="[1.5.10,1.5.10]"
> !SUBENTRY 2 com.springsource.slf4j.jcl 2 0 2011-08-09 17:35:29.187
> !MESSAGE Constraints from the fragment conflict with the host:
> Import-Package: org.slf4j.helpers; version="[1.5.10,1.5.10]"
> !SUBENTRY 2 com.springsource.slf4j.jcl 2 0 2011-08-09 17:35:29.187
> !MESSAGE Constraints from the fragment conflict with the host:
> Import-Package: org.slf4j.spi; version="[1.5.10,1.5.10]" 

--
View this message in context: http://cxf.547215.n5.nabble.com/com-springsource-slf4j-jcl-1-5-10-19-was-not-resolved-tp4681450p4684242.html
Sent from the cxf-issues mailing list archive at Nabble.com.

Mime
View raw message