cxf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Willem Jiang (JIRA)" <j...@apache.org>
Subject [jira] Updated: (CXF-3126) CXF example mvn -Pserver complain about the can't find right version of exec-maven-plugin
Date Tue, 16 Nov 2010 08:53:14 GMT

     [ https://issues.apache.org/jira/browse/CXF-3126?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Willem Jiang updated CXF-3126:
------------------------------

    Description: 
{code}

Project ID: org.codehaus.mojo:exec-maven-plugin

Reason: Error getting POM for 'org.codehaus.mojo:exec-maven-plugin' from the repository: Failed
to resolve artifact, possibly due to a repository list that is not appropriately equipped
for this artifact's metadata.
  org.codehaus.mojo:exec-maven-plugin:pom:1.1.2-SNAPSHOT

from the specified remote repositories:
  central (http://repo1.maven.org/maven2)

 for project org.codehaus.mojo:exec-maven-plugin

{code}

We just need update the dependency version in the example pom.xml.

  was:
{code}
Project ID: org.codehaus.mojo:exec-maven-plugin

Reason: Error getting POM for 'org.codehaus.mojo:exec-maven-plugin' from the repository: Failed
to resolve artifact, possibly due to a repository list that is not appropriately equipped
for this artifact's metadata.
  org.codehaus.mojo:exec-maven-plugin:pom:1.1.2-SNAPSHOT

from the specified remote repositories:
  central (http://repo1.maven.org/maven2)

 for project org.codehaus.mojo:exec-maven-plugin

{code}

        Summary: CXF example mvn -Pserver complain about the can't find right version of exec-maven-plugin
 (was: CXF example mvn server complain about the can't find right version of exec-maven-plugin)

> CXF example mvn -Pserver complain about the can't find right version of exec-maven-plugin
> -----------------------------------------------------------------------------------------
>
>                 Key: CXF-3126
>                 URL: https://issues.apache.org/jira/browse/CXF-3126
>             Project: CXF
>          Issue Type: Bug
>    Affects Versions: 2.3.0
>            Reporter: Willem Jiang
>            Assignee: Willem Jiang
>             Fix For: 2.3.1
>
>
> {code}
> Project ID: org.codehaus.mojo:exec-maven-plugin
> Reason: Error getting POM for 'org.codehaus.mojo:exec-maven-plugin' from the repository:
Failed to resolve artifact, possibly due to a repository list that is not appropriately equipped
for this artifact's metadata.
>   org.codehaus.mojo:exec-maven-plugin:pom:1.1.2-SNAPSHOT
> from the specified remote repositories:
>   central (http://repo1.maven.org/maven2)
>  for project org.codehaus.mojo:exec-maven-plugin
> {code}
> We just need update the dependency version in the example pom.xml.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message