cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Kulp <dk...@apache.org>
Subject Re: Issue while upgrading Apache CXF from 3.0.2 to 3.1.11
Date Thu, 25 May 2017 19:24:55 GMT

There are no references to that package anywhere in the CXF code.   No idea where that comes
from.  Is there more information I the stack trace?

Dan


> On May 25, 2017, at 5:42 AM, suraj bansal <surajbansal91@gmail.com> wrote:
> 
> Hi,
> 
> I'm upgrading Apache CXF from 3.0.2 to 3.1.11 . i'm using OSGI framework.
> While upgrading, it's giving below error:
> * Unresolved requirement: Import-Package: com.beust.jcommander*
> 
> So just wanted to know, whether Jcommander is added as a dependency in
> 3.1.11 version.
> 
> 
> Regards,
> Suraj

-- 
Daniel Kulp
dkulp@apache.org - http://dankulp.com/blog
Talend Community Coder - http://coders.talend.com


Mime
View raw message