cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andriy Redko <drr...@gmail.com>
Subject Swagger 1.5.12 and Karaf
Date Sat, 07 Jan 2017 13:38:05 GMT
Hey guys,

We have bumped Swagger version recently to 1.5.12 in 3.1.10-SNAPSHOT, which is definitely
a good thing.
However Swagger dependencies leveled the minimum Jackson version to 2.8.x, our OSGi features
/ samples 
started to fail to install in Karaf. Any objections / concerns if I bump Jackson version from
2.6.6 
(current) to 2.8.4 in CXF parent pom.xml?

Thanks!

Best Regards,
    Andriy Redko


Mime
View raw message