cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Agileaq <...@git.apache.org>
Subject [GitHub] cxf pull request #:
Date Mon, 11 Jul 2016 06:13:32 GMT
Github user Agileaq commented on the pull request:

    https://github.com/apache/cxf/commit/ed9298066428c0dfc4590a556876d696a4ba13c0#commitcomment-18189878
  
    Hi sberyozkin, I run mvn -Pserver after run mvn spring-boot:run in eureka-registry project,
but I get an error below , could you point me out how could I run it successfully?:
    spring-boot-maven-plugin:1.3.6.RELEASE:run (default-cli) > test-compile @ spring-boot-sample-rs-cxf-scan
>>>
    [WARNING] The POM for org.apache.cxf:cxf-spring-boot-starter-jaxrs:jar:3.2.0-SNAPSHOT
is missing, no dependency information available
    [WARNING] The POM for org.apache.cxf:cxf-rt-rs-service-description-swagger:jar:3.2.0-SNAPSHOT
is missing, no dependency information available
    [INFO] ------------------------------------------------------------------------
    [INFO] BUILD FAILURE
    [INFO] ------------------------------------------------------------------------
    [INFO] Total time: 1.643 s
    [INFO] Finished at: 2016-07-11T14:07:50+08:00
    [INFO] Final Memory: 14M/222M
    [INFO] ------------------------------------------------------------------------
    [ERROR] Failed to execute goal on project spring-boot-sample-rs-cxf-scan: Could not resolve
dependencies for project org.apache.cxf.samples:spring-boot-sample-rs-cxf-scan:jar:3.2.0-SNAPSHOT:
The following artifacts could not be resolved: org.apache.cxf:cxf-spring-boot-starter-jaxrs:jar:3.2.0-SNAPSHOT,
org.apache.cxf:cxf-rt-rs-service-description-swagger:jar:3.2.0-SNAPSHOT: Could not find artifact
org.apache.cxf:cxf-spring-boot-starter-jaxrs:jar:3.2.0-SNAPSHOT ->


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message