cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Krzysztof Sobkowiak <krzys.sobkow...@gmail.com>
Subject Re: Why Apache CXF not being used in WebLogic 12c ?
Date Thu, 25 Sep 2014 14:11:06 GMT
Hi

Try to add following entry in weblogic-application.xml

<prefer-application-resources>
		<resource-name>META-INF/services/*</resource-name>
</prefer-application-resources>

Best regards
Krzysztof

On 25.09.2014 15:08, Felix.1973 wrote:
> Thanks Daniel a lot for your answer. 
>
> Well, I don't have any jaxws:endpoint because using Intellij, when I enabled
> CXF support, the HelloWorld example appear with cxf-servlet.xml and web.xml
> and I did not change anything. When I execute in Intellij it works using CXF
> so I thought all needed things were done. I have no previous experience in
> Web Services so as it worked, I moved to WebLogic where it is not working.
>
> I am going now to see what I can do with your suggestions. Fingers crossed.
> I will update. Thanks a million :-)
>
>
>
> --
> View this message in context: http://cxf.547215.n5.nabble.com/Why-Apache-CXF-not-being-used-in-WebLogic-12c-tp5749219p5749222.html
> Sent from the cxf-dev mailing list archive at Nabble.com.


-- 
Krzysztof Sobkowiak

JEE & OSS Architect | Senior Solution Architect @ Capgemini | Committer
@ ASF
Capgemini <http://www.pl.capgemini.com/> | Software Solutions Center
<http://www.pl.capgemini-sdm.com/> | Wroclaw
e-mail: krzys.sobkowiak@gmail.com <mailto:krzys.sobkowiak@gmail.com> |
Twitter: @KSobkowiak
Calendar: http://goo.gl/yvsebC

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message