cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tripatjeet Singh" <tripatjeet.si...@tcs.com>
Subject Issues after upgrading from CXF 2.2.9 to CXF 2.6.2
Date Thu, 07 Feb 2013 14:58:06 GMT
 Hi Team,



I am facing issues after upgrading the CXF version from 2.2.9 to 2.6.2 . The web service is
created and deployed using AXIS1.3 and the consumer/client is using cxf. But after upgrading
the cxf version from 2.2.9 to 2.6.2 we can see a difference in the security part of the header.
There are some namespaces found missing due to which the response is failing with Signature
Verification Error as the FaultString.



Can you please help me with this issue. Its kind of very critical at the moment. Is cxf 2.6.2
comaptible with AXIS 1.3 ? Can we do any workarounds to make it work ?Will surely appreciate
your response.





Thanks and Regards,



Tripatjeet Singh

Cell : +91 9739 008 674

Mail to : tripatjeet.singh@tcs.com
=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message