cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Kulp <dk...@apache.org>
Subject [DISCUSS] 2.4.x EOL?
Date Sat, 06 Oct 2012 11:54:42 GMT
With 2.7.0 coming out real soon (voting on now), I'd like to discuss whether we should make
2.4.10 the last for the 2.4.x line.   2.4.0 was released 18 months ago.

Last month, 2.4.x accounted for about 12% of the downloads from central, but that's inline
with the 11% for 2.3.x which we don't support.   (Almost 50% are on 2.6.x already.  Great
to see people updating and keeping current.)     Of the 12%, less than 10% of those were for
2.4.9 and 2.4.8  (almost 75% were for 2.4.4 and lower) which shows very few people updating
on the 2.4.x line (which is concerning due to the security implications) or if they are updating,
they are moving to the more recent branches.

Thoughts?

-- 
Daniel Kulp
dkulp@apache.org - http://dankulp.com/blog
Talend Community Coder - http://coders.talend.com


Mime
View raw message