cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Willem Jiang <willem.ji...@gmail.com>
Subject Question about wss4j feature
Date Fri, 24 Feb 2012 15:43:30 GMT
Hi,

As you know CXF 2.5.3-SNAPSHOT is moving to use WSS4j 1.6.5-SNAPSHOT
I'm trying to install the WSS4J feature of CXF-2.5.3-SNAPSHOT, and I get 
the complain about packages of xmlsec cannot be resolved.

I compared the META-INF of the WSS4J 1.6.5-SNAPSHOT and WSS4j 1.6.4 and 
found the imports package of xmlsec was changed from optional resolution 
to [1.5, 2).

Is there any reason to introduce these changes in WSS4J?
If it is necessary, we need to update the feature file to add the new 
version of xmlsec dependency accordingly.


Willem
----------------------------------
FuseSource
Web: http://www.fusesource.com
Blog:    http://willemjiang.blogspot.com (English)
          http://jnn.javaeye.com (Chinese)
Twitter: willemjiang
Weibo: willemjiang

Mime
View raw message