cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sergey Beryozkin <sberyoz...@gmail.com>
Subject Re: jenkins build problem with jaxrs tests CXF-Trunk- JDK15 #2084
Date Mon, 23 May 2011 11:27:55 GMT
Hi Aki

On Mon, May 23, 2011 at 12:17 PM, Aki Yoshida <elakito@googlemail.com> wrote:
> Hi Sergey,
> I need to set up my xchat. Somehow I am having a problem connecting to
> irc.codehaus.org.
>
Here are the properties of my XChat CXF server:

Server: irc.codehaus.org/6667
channel: #cxf

> For the test problem, the funny thing is that I didn't see this
> problem when I ran the mvn test on systests/jaxrs from console.
>
> I am resynching everything and trying to rerun the tests after a clean build.
>

thanks for trying to get it fixed. I'm finalizing the initial impl of
the jaxrs-related maven plugin, so I can also check a bit later on
what could've affected the tests.

thanks, Sergey

> regards, aki
>
>
>
> 2011/5/23 Sergey Beryozkin <sberyozkin@gmail.com>:
>> Hi Aki
>>
>> On Mon, May 23, 2011 at 10:23 AM, Aki Yoshida <elakito@googlemail.com> wrote:
>>> Hi,
>>> My change in DestinationRegistrationImpl to fix CXF 3510 was indicated
>>> to be the reason for this jaxrs test problem.
>>> I will investigate this.
>>
>> Ping me on #cxf please if you need some clarifications about the way
>> CXF JAX-RS deals with URIs.
>> It must be something simple in that changed code that caused all those
>> test failures. The changes looked ok to me, I'd try and debug one of
>> the failing tests with the code before the change was applied
>> (breakpoint in JAXRSInInterceptor should be enough) and then with the
>> current code
>>
>> Cheers, Sergey
>>
>>> Regards, aki
>>>
>>
>>
>>
>> --
>> Sergey Beryozkin
>>
>> Application Integration Division of Talend
>> http://sberyozkin.blogspot.com
>>
>

Mime
View raw message