cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Schneider <ch...@die-schneider.net>
Subject Re: NOT getting WSDL when adding transportId="http://cxf.apache.org/transports/jms"
Date Thu, 28 Apr 2011 13:34:54 GMT
I simply set the correct queue and connectionfactory settings by hand 
and do not use the wsdl for more than code generation.

Btw. You can nicely do the codegen using the maven cxf  codegen plugin. 
So you can include the code generation in your build process.


Christian


Am 28.04.2011 14:36, schrieb more.harshal2007@gmail.com:
> I did the same.
>
> means, removed all JMS setting and get the WSDL which used http transport.
> Generate the clients in java through SOAPUI tool and reconfigure the web
> service project for the JMS.
>
> After this modification I am trying to invoke the web service method but the
> WSDL URL is the same i.e.
> http://servername:portName/projectName/servicename?WSDL.
>
> and giving  error 'The server sent HTTP status code 404: Not Found' as web
> service is not using http transport.
>
> So the question is what WSDL URL your using to invoke web service method?
>
> Thanks.
>
>
> --
> View this message in context: http://cxf.547215.n5.nabble.com/NOT-getting-WSDL-when-adding-transportId-http-cxf-apache-org-transports-jms-tp4343106p4346345.html
> Sent from the cxf-dev mailing list archive at Nabble.com.
>

-- 
----
http://www.liquid-reality.de


Mime
View raw message