cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Freeman Fang <freeman.f...@gmail.com>
Subject Re: 2.2.x Build failure
Date Mon, 18 Oct 2010 08:48:08 GMT
Hi Sergey,

I hit exactly same issue from my side now.

How did you get this issue resolved?

Best Regards

Freeman
On 2010-7-8, at 下午4:29, Sergey Beryozkin wrote:

> Hi Jim
>
> On Thu, Jul 8, 2010 at 3:58 AM, jim ma <mail2jimma@gmail.com> wrote:
>
>> I am using  java6 and  there is no problem for me on Fedora .
>>
>> java version "1.6.0_17"
>> Java(TM) SE Runtime Environment (build 1.6.0_17-b04)
>> Java HotSpot(TM) Server VM (build 14.3-b01, mixed mode)
>>
>> I did not find failures in cxf hudson :
>> http://hudson.zones.apache.org/hudson/view/CXF.
>>
>> Which jdk version did you use ? Did you ran it on Windows ?
>>
>
> I'm not using Windows for my development work since May :-) I'll  
> check a
> specific JDK version in the next hour (not having a laptop with me  
> right
> now)
>
>
>> This test is actually added by me . If there isn't license  
>> problem , I
>> can change the imported to
>> the local one instead of retrieving it from remote .
>>
>>
> Let me try building it again later on today
>
> cheers, Sergey
>
> Cheers,
>> Jim
>>
>> On Thu, Jul 8, 2010 at 4:56 AM, Sergey Beryozkin <sberyozkin@gmail.com 
>> >
>> wrote:
>>> Still failing for me, I'm using Java 6.0 though,
>>>
>>> Sergey
>>>
>>> On Wed, Jul 7, 2010 at 9:25 PM, Sergey Beryozkin <sberyozkin@gmail.com
>>> wrote:
>>>
>>>> thanks Alessio - I did 'mvn clean install -Pfastinstall' - I'll  
>>>> try it
>>>> again
>>>>
>>>> cheers, Sergey
>>>>
>>>>
>>>> On Wed, Jul 7, 2010 at 6:47 PM, Alessio Soldano  
>>>> <asoldano@redhat.com
>>> wrote:
>>>>
>>>>> I tried a mvn -Pfastinstall and it succeeded here.
>>>>>
>>>>> Alessio
>>>>>
>>>>>
>>>>> Sergey Beryozkin wrote:
>>>>>
>>>>>> Hi
>>>>>>
>>>>>> I'm seeing the following build failure on the 2.2.x branch, in
>>>>>> uncategorized
>>>>>> system tests :
>>>>>>
>>>>>> [INFO] org.apache.cxf.wsdl11.WSDLRuntimeException: Fail to  
>>>>>> create wsdl
>>>>>> definition from :
>>>>>>
>>>>>>
>> file:/home/sberyozkin/work/cxf/2.2.x/systests/uncategorized/src/ 
>> test/resources/wsdl_systest/soap_fault.wsdl
>>>>>> Caused by : WSDLException (at /definitions/types/s:schema):
>>>>>> faultCode=PARSER_ERROR: Problem parsing '
>>>>>> http://schemas.xmlsoap.org/soap/envelope/'<
>> http://schemas.xmlsoap.org/soap/envelope/%27>.:
>>>>>> org.xml.sax.SAXParseException:
>>>>>> The declaration for the entity "ContentType" must end with '>'.
>>>>>>
>>>>>>
>>>>>> Is it only me ? Can someone try and build the 2.2.x ?
>>>>>>
>>>>>> thanks, Sergey
>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>> --
>>>>> Alessio Soldano
>>>>> Web Service Lead, JBoss
>>>>>
>>>>>
>>>>
>>>
>>


-- 
Freeman Fang

------------------------
blog: http://freemanfang.blogspot.com
twitter: http://twitter.com/freemanfang
Open Source SOA: http://fusesource.com
Apache Servicemix:http://servicemix.apache.org
Apache Cxf: http://cxf.apache.org
Apache Karaf: http://karaf.apache.org
Apache Felix: http://felix.apache.org


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message