cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Schneider <ch...@die-schneider.net>
Subject Re: Optimized Maven dependencies for java 1.6
Date Sat, 23 Jan 2010 14:45:42 GMT
I think we had this with 1.6.0 update 3. The problem then was that you 
could not simply switch ajxb as it was from the endorsed packages.
So as far as I know these cases cannot simply be solved by maven.

Greetings

Christian


Am 23.01.2010 14:32, schrieb Alessio Soldano:
> As a general consideration, please note that you might want/need to 
> use versions different from those already included in the jdk 1.6.
> For instance, different versions of jaxb-impl include many different 
> bug fixes...
> Cheers
> Alessio
>


Mime
View raw message