cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ann Mathew <ann.mat...@tcs.com>
Subject Re: not able to add CXF facet
Date Mon, 23 Feb 2009 12:42:26 GMT

Hi Oisin,

I am able to create simple web services using the method mentioned in
http://repo.open.iona.com/videos/service-creation/ and I have already set
the CXF preference details. 

But for my main web project, I am not able to create web service using CXF.

Thanks
Ann



oisin wrote:
> 
> Hi Ann,
> This mailing list is just for developers of the Apache CXF Web services
> framework and runtime.  The best place to ask that question is where
> the  Eclipse JAXWS Tools development team work. Here's a link to the
> sign-up page for the relevant mailing list
> 
> https://dev.eclipse.org/mailman/listinfo/wtp-incubator-dev
> 
> BTW, one thing you should do is check you Eclipse preferences. You need
> to make sure that the CXF 2.x webservices preference has been correctly
> filled in with the location of the CXF 2.x runtime:
> 
> Window > Preferences > CXF 2.x Preferences
> 
> It's just below where the Axis preferences are.  You can see a good
> example of how to set things up in the eclipse4sl how-to at
> 
> http://www.eclipse4sl.org/documentation/userdoc/html/webservice/cxf/
> 
> As soon as I get a chance I'll update the CXF wiki with a guide...
> 
>  --oh
> 
> 

-- 
View this message in context: http://www.nabble.com/not-able-to-add-CXF-facet-tp22159865p22160821.html
Sent from the cxf-dev mailing list archive at Nabble.com.


Mime
View raw message