cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Kulp <dk...@apache.org>
Subject Re: Failures of unit tests on 2.2 snapshot
Date Mon, 19 Jan 2009 18:09:38 GMT
On Sunday 18 January 2009 5:51:19 pm Christian Schneider wrote:
> Hi Dan,
>
> it seems the test failures occur on Windows only. Would it be possible
> to setup an automatic integration build on a windows plattform.
> I think a lot of people use cxf on windows and I guess we could miss
> some problems if we do not test on windows. Besides
> it is quite problematic for me to commit as I always see failures and do
> not know if they are because of the windows build or the changes I did.

I can try.   One holdup has been the "integration" of the IONA infrastructure 
with the Progress infrastructure.     Until that's completed, it's hard to 
figure out how to get anything done.  :-(

They ARE talking about moving the current Linux box (4 year old box) into a VM 
on a more modern box.   I don't know yet what exactly that will entail but if 
it's a vmware thing, then we might be able to get a windows vm on there as 
well.   

That said,  we do run the "fuse" versions on windows every night  (and HP and 
Solaris and AIX and OSX).   I probably should pay more attention to those 
builds.  There wouldn't be notifications from those builds to apache folks 
though.

Dan



>
> Greetings
>
> Christian
>
> Daniel Kulp schrieb:
> > I ran a full build before my last commit to trunk and everything passed.
> > Plus, the cruisecontrol builds have been passing.
> >
> > One thing to check: do you have anything running on any ports in the
> > 9000-9100 range?
> >
> > Dan



-- 
Daniel Kulp
dkulp@apache.org
http://dankulp.com/blog

Mime
View raw message