cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wolf, Chris \(IT\)" <>
Subject RE: CXF on weblogic 9.2
Date Fri, 16 May 2008 15:26:15 GMT
Not sure about your JVM arg, but to get CXF working in WLS-9.2,
I had to make the following adjustments to weblogic-application.xml:

<?xml version="1.0" encoding="UTF-8"?>
<weblogic-application xmlns="">


From: Ron Holckener [] 
Sent: Thursday, May 01, 2008 1:40 AM
Subject: CXF on weblogic 9.2

Hi All,


I am trying to check CXF usage in my application.

I am using CXF 2.0.5, and need it as a client to call a remote web

I managed to do that in a standalone which worked fine.

Now I need to run it on weblogic 9.2, I took the relevant jars (see
classpath) and added it to the AppServer classpath (first without adding
my new CXF code) and got the attached error log.

>From reading at some forums I also tried:

1)      In weblogic-application.xml




2)      Jvm arguments


All with no success.

Does the exception look familiar?

Can you point to an earlier version in which you have deployed on
weblogic 9.2 successfully?

Any help would be much appreciated.





This message and the information contained herein is proprietary and
confidential and subject to the Amdocs policy statement,
you may review at

NOTICE: If received in error, please destroy and notify sender. Sender does not intend to
waive confidentiality or privilege. Use of this email is prohibited when received in error.

View raw message