cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benson Margulies <bimargul...@gmail.com>
Subject Re: Will the real JS client sample please stand up?
Date Wed, 12 Dec 2007 14:10:13 GMT
I see your point about multiplicity.

For the moment, I'm calling it js_browser_client, and I'll make the name
more distinctive once I'm clearer about what other variations are likely
to show up.


On Wed, 2007-12-12 at 09:07 -0500, Glen Mazza wrote:
> Sounds like a good idea.  js_rhino_import?  But I don't really care
> about the name.
> 
> But before you call your new sample js_client, do you plan on have two
> or three samples, each of which reasonably could be called js_client?
> If so, you might want to have a more descriptive name.  If not,
> js_client is cool.
> 
> Glen
> 
> Am Dienstag, den 11.12.2007, 20:18 -0500 schrieb Benson Margulies:
> > We have a sample named 'js_client'. It's a sample of pulling the regular
> > CXF client from Java into Rhino using Rhino's import technology.
> > 
> > I would propose to rename it. It seems to me that most people would
> > expect 'javascript in the browser' when they see just plain js.
> > 
> > However, if others prefer to leave this name alone, please help me out
> > and suggest a new name for the sample of generated js.
> > 
> > 
> > 
> > 
> 


Mime
View raw message