cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Glen Mazza <>
Subject Re: Will the real JS client sample please stand up?
Date Wed, 12 Dec 2007 14:07:30 GMT
Sounds like a good idea.  js_rhino_import?  But I don't really care
about the name.

But before you call your new sample js_client, do you plan on have two
or three samples, each of which reasonably could be called js_client?
If so, you might want to have a more descriptive name.  If not,
js_client is cool.


Am Dienstag, den 11.12.2007, 20:18 -0500 schrieb Benson Margulies:
> We have a sample named 'js_client'. It's a sample of pulling the regular
> CXF client from Java into Rhino using Rhino's import technology.
> I would propose to rename it. It seems to me that most people would
> expect 'javascript in the browser' when they see just plain js.
> However, if others prefer to leave this name alone, please help me out
> and suggest a new name for the sample of generated js.

View raw message