cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benson Margulies" <bim2...@basistech.com>
Subject RE: getType() for an element
Date Mon, 29 Oct 2007 17:33:20 GMT
Oh, drat. I meant to ask about XmlElement.getSchemaType(), not
getType(). This may still be a primarily CXF issue.

> -----Original Message-----
> From: Ajith Ranabahu [mailto:ajith.ranabahu@gmail.com]
> Sent: Monday, October 29, 2007 11:21 AM
> To: commons-dev@ws.apache.org
> Subject: Re: getType() for an element
> 
> Hi
> Is i possible for you to show us a schema which has this behavior ?
> 
> Ajith
> On 10/29/07, Benson Margulies <bim2007@basistech.com> wrote:
> > I'm finding that XmlSchemaElement.getType() routinely returns null
for
> > me. getTypeName() returns the appropriate QName. I'm imagining that
this
> > is something basic, could someone deconfuse me, please?
> >
> >
> >
---------------------------------------------------------------------
> > To unsubscribe, e-mail: commons-dev-unsubscribe@ws.apache.org
> > For additional commands, e-mail: commons-dev-help@ws.apache.org
> >
> >
> 
> 
> --
> Ajh Ranabahu
> 
> Reading, after a certain age, diverts the mind too much from its
> creative pursuits. Any man who reads too much and uses his own brain
> too little falls into lazy habits of thinking - Albert Einstein
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: commons-dev-unsubscribe@ws.apache.org
> For additional commands, e-mail: commons-dev-help@ws.apache.org


Mime
View raw message