cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sergey Beryozkin" <sergey.beryoz...@iona.com>
Subject RE: Configure which addressing version is enabled?
Date Fri, 20 Apr 2007 21:09:22 GMT
Hi

The qualified namespace of the WSA Policy assertion type attached to the
endpoint should be sufficient...

Cheers, Sergey 

-----Original Message-----
From: Dan Diephouse [mailto:dan@envoisolutions.com] 
Sent: 20 April 2007 22:02
To: cxf-dev@incubator.apache.org
Subject: Configure which addressing version is enabled?

Just curious - is there a way to explicitly state which version of
WS-Addressing you want to enable on an endpoint? (and consequently disallow
others)

- Dan

-- 
Dan Diephouse
Envoi Solutions
http://envoisolutions.com | http://netzooid.com/blog


Mime
View raw message