cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan Diephouse" <...@envoisolutions.com>
Subject Conduit.send() -> Conduit.open()?
Date Sat, 31 Mar 2007 20:36:23 GMT
Would people be OK with renaming Conduit.send() to Conduit.open()? I think
it results in clearer semantics. We're just opening the connection then and
setting an OutputStream typically. And we certainly aren't sending the whole
message at that point.

Thoughts?
- Dan
-- 
Dan Diephouse
Envoi Solutions
http://envoisolutions.com | http://netzooid.com/blog

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message