cxf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shaw, Richard A" <richard.s...@atkinsglobal.com>
Subject JAXB extensions
Date Thu, 21 Sep 2006 00:13:18 GMT
I've created an extensions.xml file to register my JAXB extensions for my custom transport
and the file doesn't seem to get loaded.

When my extensions are loaded from the WSDL file the are shown as undefined extensions. 

I noticed that the xformat binding has the same issue.

Is this just because it hasn't been completed yet ? Or is this a bug that needs adding to
JIRA ?

Sorry if I'm jumping the gun on this stuff, but I need to make a quick decision on whether
to invest in enhancing Celtix or move to CXF.

Richard Shaw

¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø¤º°`°º¤ø,¸¸,ø¤

Richard Shaw  
Technical Design Authority - Information Solutions Consultancy  
Intelligent Transport Systems 

Atkins Highways and Transportation 
Woodcote Grove, Ashley Road, Epsom, Surrey, KT18 5BW

Tel: +44 (0) 1372 756407 
Fax: +44 (0) 1372 740055
Mob: 07740 817586 
E-mail: richard.shaw@atkinsglobal.com

www.atkinsglobal.com/its



This email and any attached files are confidential and copyright protected. If you are not
the addressee, any dissemination of this communication is strictly prohibited. Unless otherwise
expressly agreed in writing, nothing stated in this communication shall be legally binding.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message