curator-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jordan Zimmerman <jor...@jordanzimmerman.com>
Subject Re: Compatible ZooKeeper versions
Date Fri, 03 Jan 2014 18:48:08 GMT
I actually don’t know. But, it uses APIs added since 3.4.x.

-Jordan

From: Oliver Dain Oliver Dain
Reply: Oliver Dain odain@3cinteractive.com
Date: January 3, 2014 at 1:38:58 PM
To: Jordan Zimmerman jordan@jordanzimmerman.com, user@curator.apache.org user@curator.apache.org
Subject:  Re: Compatible ZooKeeper versions  
Thanks Jordan. I wasn’t thinking of modify the Curator code itself – I was just planning
to add that to our code. But I can take a look to see if it’s easy to do. 

I still need to know what version to check for. Do you know the oldest version of ZK with
which curator is compatible?



From: Jordan Zimmerman <jordan@jordanzimmerman.com>
Date: Friday, January 3, 2014 at 10:26 AM
To: New User <odain@3cinteractive.com>, "user@curator.apache.org" <user@curator.apache.org>
Subject: Re: Compatible ZooKeeper versions

Sure - that would be a nice addition. Please provide a patch too.

-JZ

From: Oliver Dain Oliver Dain
Reply: user@curator.apache.org user@curator.apache.org
Date: January 3, 2014 at 1:19:33 PM
To: user@curator.apache.org user@curator.apache.org
Subject:  Compatible ZooKeeper versions
In the longer term, it seems like it’d be nice if the Curator library itself did the version
check. Should I file a bug for that?


Mime
View raw message