curator-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jordan Zimmerman (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CURATOR-429) Make Curator 4.x compatible with Zookeeper 3.4.x in OSGi too
Date Sun, 24 Sep 2017 21:01:00 GMT

    [ https://issues.apache.org/jira/browse/CURATOR-429?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16178367#comment-16178367
] 

Jordan Zimmerman commented on CURATOR-429:
------------------------------------------

Please provide a PR

> Make Curator 4.x compatible with Zookeeper 3.4.x in OSGi too
> ------------------------------------------------------------
>
>                 Key: CURATOR-429
>                 URL: https://issues.apache.org/jira/browse/CURATOR-429
>             Project: Apache Curator
>          Issue Type: Improvement
>    Affects Versions: 4.0.0
>            Reporter: Andrea Cosentino
>            Assignee: Jordan Zimmerman
>            Priority: Minor
>
> Currently in OSGi curator need Zookeeper >= 3.5 to work. Maybe you can think of relaxing
this constraint by adding a version range.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message