curator-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jordan Zimmerman <jor...@jordanzimmerman.com>
Subject Re: Having troubles with a site-deploy
Date Wed, 12 Jun 2013 17:37:46 GMT
Can a mentor help with this? 

-JZ

On Jun 10, 2013, at 1:02 PM, Eric Tschetter <echeddar@gmail.com> wrote:

> I'm a freshly branded committer to the Curator project and have been trying
> to get things configured so that I can actually do things with the project.
> 
> I believe I've gotten most of the things worked out.  I've been able to
> make a commit and push it up and all that, but I'm having problems
> deploying the auto-generated site.  I can build it fine, but
> 
> mvn site-deploy
> 
> is failing for me with
> 
> [INFO] Executing: /bin/sh -c cd
> /Users/cheddar/work/third-party/curator/target/scmpublish-checkout && svn
> --non-interactive commit --file
> /var/folders/1y/673g44vd6m1bdhx63y5n_80c0000gp/T/maven-scm-1490461931.commit
> [INFO] Working directory:
> /Users/cheddar/work/third-party/curator/target/scmpublish-checkout
> [ERROR] Failed to check-in files to SCM: The svn command failed. svn:
> Commit failed (details follow):
> svn: MKACTIVITY of
> '/repos/asf/!svn/act/b1653602-824f-49ec-9a6d-f8dc4c8127e6': authorization
> failed: Could not authenticate to server: rejected Basic challenge (
> https://svn.apache.org)
> 
> I'm fairly certain that this is caused by some failed configuration on my
> end, but I'm at a bit of a loss for which configuration that would be.
> 
> I can run:
> 
> cheddar@lappy:~/$ svn list
> https://svn.apache.org/repos/asf/incubator/curator/site/
> branches/
> tags/
> trunk/
> 
> Just fine.  I have my apache credentials matching my credentials in my
> .m2/settings.xml file
> 
> Any pointers anyone can provide to help me figure out what I misconfigured
> would be appreciated.
> 
> --Eric


Mime
View raw message