ctakes-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tomasz Oliwa <ol...@uchicago.edu>
Subject RE: difference between CVD and CPE
Date Mon, 16 Nov 2015 22:20:47 GMT
I remember there being a minimumSpan attribute in one of the xml files for the Umls lookup,
it defines the minimum required span length of tokens. You could try to change this to 3 (which
is the default anyway if I am not mistaken).

Regards,
Tomasz

________________________________
From: Ashutosh Modi [modiashutosh@gmail.com]
Sent: Monday, November 16, 2015 3:35 PM
To: user
Subject: Re: difference between CVD and CPE

Hi,

Thanks for the reply. I figured out that there was some mistake from my side. In one of the
configuration I forgot to include the relation extractor engine, so it was giving the different
output. Also it was recognizing "cm" (centimeter, for e.g. in text "0.3 cm")  both as disease
and measurement. I explored a bit and found out that "cm" in UMLS is an abreviation for "Cutaneous
Mastocytosis", which is a disease.

Thanks,
Ashutosh


On Mon, Nov 16, 2015 at 4:12 PM, Pei Chen <chenpei@apache.org<mailto:chenpei@apache.org>>
wrote:
Ashutosh,
That is strange.  If it's the same pipeline, the results should be the
same.  Have you tried the CPE with only 1 doc?  Could it be related to
the threading issues with the LVG component?
--Pei

On Mon, Nov 16, 2015 at 2:43 PM, Ashutosh Modi <modiashutosh@gmail.com<mailto:modiashutosh@gmail.com>>
wrote:
> Hi,
>
> I am running ctakes in two different ways, one using CAS visual debugger
> (CVD) and other using Collection Processing Engine (CPE). For the same text
> I am getting different results from both the modes. I am using the same
> engines in the both the modes. The results from CVD seem more plausible (and
> correct) and output of CPE has more errors. Am I am missing something? How
> can correct this?
>
> Please help me with this.
>
> Thanks,
> Ashutosh


Mime
View raw message