ctakes-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chen, Pei" <Pei.C...@childrens.harvard.edu>
Subject RE: POM for org.apache.ctakes:ctakes-assertion:jar:3.2.2 is invalid
Date Thu, 22 Oct 2015 15:24:30 GMT
Hi Lewis,
Thanks for looking into that.  Feel free to create a new Jira.  And link it back to:
https://issues.apache.org/jira/browse/CTAKES-76 if you find out that that is the cause.


From: Lewis John Mcgibbney [mailto:lewis.mcgibbney@gmail.com]
Sent: Thursday, October 22, 2015 2:22 AM
To: user@ctakes.apache.org
Subject: Re: POM for org.apache.ctakes:ctakes-assertion:jar:3.2.2 is invalid

Hi Pei,
I am using cTAKES 3.2.3-SNAPSHOT dependencies and I see
[WARNING] The POM for org.apache.ctakes:ctakes-assertion:jar:3.2.3-20151013.185107-38 is invalid,
transitive dependencies (if any) will not be available, enable debug logging for more details
Do you happen to know where the ticket is to fix this issue? If there is not one in Jira maybe
I can try to fix it.
Thanks
Lewis

On Fri, Oct 9, 2015 at 1:05 PM, Lewis John Mcgibbney <lewis.mcgibbney@gmail.com<mailto:lewis.mcgibbney@gmail.com>>
wrote:
Hi user@,
Does anyone else see the following warning when attempting to retrieve the below artifact
as a dependency?
Should I log a bug for this ?
Thanks
Lewis

[WARNING] The POM for org.apache.ctakes:ctakes-assertion:jar:3.2.2 is invalid, transitive
dependencies (if any) will not be available, enable debug logging for more details

--
Lewis



--
Lewis
Mime
View raw message