ctakes-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vijay garla <vnga...@gmail.com>
Subject Re: cTAKES 3.2.2 and YTEX
Date Tue, 02 Jun 2015 19:14:45 GMT
The ytex libs are in addition to what is included in the ctakes distro -
nothing will be overriden (they will be added).

These are non ASF license compliant libraries (like Hibernate) that can't
be distributed with cTakes

On Tue, Jun 2, 2015 at 7:59 PM, Marie Risov <marie_risov@yahoo.com> wrote:

> Hi,
>
> I am looking for a sanity check.
> I have cTAKES 3.2.2 installed and trying to make YTEX to work on Windows.
>   The install guide tells about downloading the
> ctakes-ytex-lib-3.1.2-SNAPSHOT.zip
> <https://ytex.googlecode.com/files/ctakes-ytex-lib-3.1.2-SNAPSHOT.zip> and
> installing OVER the existing installation, and same for resources.  I
> wanted to confirm that the newer version (3.2.2) still does not have the
> needed libraries by now.  Could I be overriding the newer version with the
> older one?
>
> Thanks in advance,
> ~Marie Risov
>

Mime
View raw message