ctakes-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruce Tietjen <bruce.tiet...@perfectsearchcorp.com>
Subject Re: Error with UMLS authorization?
Date Thu, 14 May 2015 19:55:43 GMT
I'm not directly involved in the release process. The call for votes went
out yesterday and indicated it would be open for at least 72 hours from
when the email went out.

Bruce


 [image: IMAT Solutions] <http://imatsolutions.com>
 Bruce Tietjen
Senior Software Engineer
[image: Mobile:] 801.634.1547
bruce.tietjen@imatsolutions.com

On Thu, May 14, 2015 at 1:01 PM, Morse, Richard E.,MGH <
REMORSE@mgh.harvard.edu> wrote:

> Ah. OK, thanks for letting me know. Do you know how long it will take for
> the release?
>
> Thanks,
> Ricky
>
> > On May 14, 2015, at 12:47 PM, Bruce Tietjen <
> bruce.tietjen@perfectsearchcorp.com> wrote:
> >
> > Hi Ricky,
> >
> > The NIH license validation response changed just a couple of days ago
> and this caused the cTakes license verification code to not recognize the
> validation.
> >
> > The source code has already been updated with the fix and an updated
> version if cTakes is in the process of being officially released.
> >
> >
> > Bruce Tietjen
> >
> >
> > On Thu, May 14, 2015 at 10:00 AM, Morse, Richard E.,MGH <
> REMORSE@mgh.harvard.edu> wrote:
> > Hi! I’m looking at cTAKES to help us with an abstraction problem. I
> downloaded the 3.2.1 install, and followed the instructions in the 3.2 User
> Install Guide to the best of my ability, and I’ve run into a problem.
> >
> > I have applied for a UMLS username and password, and having received
> them, I added them to the `runctakesCVD.sh` file. (I’m running Mac OS X
> 10.10, Java 8.) When I try to process the sample provided in the user
> guide, I get the error:
> >
> > 14 May 2015 11:41:16 ERROR UmlsUserApprover - UMLS Account at
> https://uts-ws.nlm.nih.gov/restful/isValidUMLSUser is not valid for user
> ***** with *****
> >
> > (credentials obscured)
> >
> > I have verified the user name and password in several ways (using copy
> and paste, logging into the website, and then running the query directly
> against https://uts-ws.nlm.nih.gov/restful/isValidUMLSUser with the
> (copied and pasted from the `runctakesCVD.sh` file)). According to all the
> ways I can verify, the account is active.
> >
> > Has anyone run into this? Is there something that I’m missing?
> >
> > Thanks,
> > Ricky
> >
> >
> > The information in this e-mail is intended only for the person to whom
> it is
> > addressed. If you believe this e-mail was sent to you in error and the
> e-mail
> > contains patient information, please contact the Partners Compliance
> HelpLine at
> > http://www.partners.org/complianceline . If the e-mail was sent to you
> in error
> > but does not contain patient information, please contact the sender and
> properly
> > dispose of the e-mail.
> >
>
>

Mime
View raw message