ctakes-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abhishek Raj <abhishe...@iitrpr.ac.in>
Subject Re: [External] Re: Cannot load AggregatePlainTextUmlsProcessor.xml
Date Wed, 11 Jun 2014 16:46:47 GMT
I think the error is in the ytex.profile file. I am not really sure though.
I am attaching the file. Please let me know if there is anything to be
changed in the file that might fix the issue. Thanks.


On Wed, Jun 11, 2014 at 10:04 PM, Lee, Richard A. [USA] <lee_richard@bah.com
> wrote:

>  This is the same error I reported a few weeks ago, but it probably got
> missed because I was also reporting that using the ytex-specific AE failed
> to produce any MedicalAnnotations…
>
>
>
> *From:* Abhishek Raj [mailto:abhishekrm@iitrpr.ac.in]
> *Sent:* Wed, 11 Jun, 2014 12:11
> *To:* user@ctakes.apache.org
> *Subject:* [External] Re: Cannot load AggregatePlainTextUmlsProcessor.xml
>
>
>
> Thanks for the reply. I am using apace-cTakes-3.1.2 and yes, this is using
> YTEX. I followed these
> <https://cwiki.apache.org/confluence/display/CTAKES/YTEX+Installation> instructions
> for installing ytex and #1 in the installation procedure was " installing ctakes+ytex
> distro 'as usual' " by following these
> <https://cwiki.apache.org/confluence/display/CTAKES/cTAKES+3.1+User+Install+Guide>
instructions.
> Not sure what is the reason for the error though. I have UMLS installed in
> my SQL database already.
>
>
>
> On Wed, Jun 11, 2014 at 9:24 PM, Chen, Pei <Pei.Chen@childrens.harvard.edu>
> wrote:
>
> Abhishek,
>
> There is an SQL exception because of the “@db.schema@.” in the sql:
>
> SELECT tui,cui,tok_str FROM @db.schema@.v_snomed_fword_lookup WHERE fword
> = ?
>
>
>
> Which version of cTAKES are you using and also is this using YTEX?  As I
> am not sure where the special parameter markers are coming from.  Normally,
> it would look something like:
>
>
> http://svn.apache.org/repos/asf/ctakes/trunk/ctakes-dictionary-lookup-res/src/main/resources/org/apache/ctakes/dictionary/lookup/LookupDesc_Db.xml
>
>
>
>
>
>
>
>
>
> *From:* Abhishek Raj [mailto:abhishekrm@iitrpr.ac.in]
> *Sent:* Wednesday, June 11, 2014 11:39 AM
> *To:* user@ctakes.apache.org
> *Subject:* Re: Cannot load AggregatePlainTextUmlsProcessor.xml
>
>
>
> Hey! Thanks a lot for the reply. That totally worked. However, I have run
> into another problem now. After loading the
> "AggregatePlainTextUmlsProcessor.xml", when I try to run the it on some
> text sample I get an error saying
>
> org.apache.uima.analysis_engine.AnalysisEngineProcessException .  More
> detailed information is in the log file
>
>
> I have attached the log in the attachments. Please do have a look. Any
> help will be appreciated.
>
>
>
> On Wed, Jun 11, 2014 at 7:06 PM, Chen, Pei <Pei.Chen@childrens.harvard.edu>
> wrote:
>
> Abhishek,
>
> Have you tried some of the suggestions from this thread:
>
>
> http://mail-archives.apache.org/mod_mbox/ctakes-dev/201304.mbox/%3CCD84AD35.169BD%25mcoarr%40mitre.org%3E
>
>
>
>
>
> *From:* Abhishek Raj [mailto:abhishekrm@iitrpr.ac.in]
> *Sent:* Wednesday, June 11, 2014 4:17 AM
> *To:* user@ctakes.apache.org
> *Subject:* Cannot load AggregatePlainTextUmlsProcessor.xml
>
>
>
> Hello I installed ctakes following
> https://cwiki.apache.org/confluence/display/CTAKES/YTEX+Installation and
> https://cwiki.apache.org/confluence/display/CTAKES/cTAKES+3.1+User+Install+Guide
> . After installation I ran the CVD for annotation purpose. When I try to
> load the AggregatePlainTextUmlsProcessor.xml I get error saying
>
> org.apache.uima.resource.ResourceInitializationException:
>
> Initialization of annotator class
>
> "org.apache.ctakes.dictionary.lookup.ae.UmlsDictionaryLookupAnnotator" failed.  (Descriptor:
file:/home/gamerboy/apache-ctakes-3.1.2-SNAPSHOT/desc/ctakes-dictionary-lookup/desc/analysis_engine/DictionaryLookupAnnotatorUMLS.xml)
>
>
>
> I am behind a proxy network. Not sure this could be the reason though.
>
>
>
>
>

Mime
View raw message