ctakes-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chen, Pei" <Pei.C...@childrens.harvard.edu>
Subject RE: Cannot load AggregatePlainTextUmlsProcessor.xml
Date Wed, 11 Jun 2014 15:54:22 GMT
There is an SQL exception because of the “@db.schema@.” in the sql:
SELECT tui,cui,tok_str FROM @db.schema@.v_snomed_fword_lookup WHERE fword = ?

Which version of cTAKES are you using and also is this using YTEX?  As I am not sure where
the special parameter markers are coming from.  Normally, it would look something like:

From: Abhishek Raj [mailto:abhishekrm@iitrpr.ac.in]
Sent: Wednesday, June 11, 2014 11:39 AM
To: user@ctakes.apache.org
Subject: Re: Cannot load AggregatePlainTextUmlsProcessor.xml

Hey! Thanks a lot for the reply. That totally worked. However, I have run into another problem
now. After loading the "AggregatePlainTextUmlsProcessor.xml", when I try to run the it on
some text sample I get an error saying
org.apache.uima.analysis_engine.AnalysisEngineProcessException .  More detailed information
is in the log file

I have attached the log in the attachments. Please do have a look. Any help will be appreciated.

On Wed, Jun 11, 2014 at 7:06 PM, Chen, Pei <Pei.Chen@childrens.harvard.edu<mailto:Pei.Chen@childrens.harvard.edu>>
Have you tried some of the suggestions from this thread:


From: Abhishek Raj [mailto:abhishekrm@iitrpr.ac.in<mailto:abhishekrm@iitrpr.ac.in>]
Sent: Wednesday, June 11, 2014 4:17 AM
To: user@ctakes.apache.org<mailto:user@ctakes.apache.org>
Subject: Cannot load AggregatePlainTextUmlsProcessor.xml

Hello I installed ctakes following https://cwiki.apache.org/confluence/display/CTAKES/YTEX+Installation
and https://cwiki.apache.org/confluence/display/CTAKES/cTAKES+3.1+User+Install+Guide . After
installation I ran the CVD for annotation purpose. When I try to load the AggregatePlainTextUmlsProcessor.xml
I get error saying


Initialization of annotator class

"org.apache.ctakes.dictionary.lookup.ae.UmlsDictionaryLookupAnnotator" failed.  (Descriptor:

I am behind a proxy network. Not sure this could be the reason though.

View raw message