ctakes-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chen, Pei" <Pei.C...@childrens.harvard.edu>
Subject RE: Cannot load AggregatePlainTextUmlsProcessor.xml
Date Wed, 11 Jun 2014 13:36:26 GMT
Abhishek,
Have you tried some of the suggestions from this thread:

http://mail-archives.apache.org/mod_mbox/ctakes-dev/201304.mbox/%3CCD84AD35.169BD%25mcoarr%40mitre.org%3E


From: Abhishek Raj [mailto:abhishekrm@iitrpr.ac.in]
Sent: Wednesday, June 11, 2014 4:17 AM
To: user@ctakes.apache.org
Subject: Cannot load AggregatePlainTextUmlsProcessor.xml

Hello I installed ctakes following https://cwiki.apache.org/confluence/display/CTAKES/YTEX+Installation
and https://cwiki.apache.org/confluence/display/CTAKES/cTAKES+3.1+User+Install+Guide . After
installation I ran the CVD for annotation purpose. When I try to load the AggregatePlainTextUmlsProcessor.xml
I get error saying

org.apache.uima.resource.ResourceInitializationException:

Initialization of annotator class

"org.apache.ctakes.dictionary.lookup.ae.UmlsDictionaryLookupAnnotator" failed.  (Descriptor:
file:/home/gamerboy/apache-ctakes-3.1.2-SNAPSHOT/desc/ctakes-dictionary-lookup/desc/analysis_engine/DictionaryLookupAnnotatorUMLS.xml)



I am behind a proxy network. Not sure this could be the reason though.
Mime
View raw message