ctakes-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric Jenvey (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (CTAKES-405) Installation not possible
Date Fri, 09 Jun 2017 16:40:18 GMT

    [ https://issues.apache.org/jira/browse/CTAKES-405?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16044642#comment-16044642
] 

Eric Jenvey edited comment on CTAKES-405 at 6/9/17 4:40 PM:
------------------------------------------------------------

To add to this: I am using Windows 7, have run through the User Guide multiple times successfully,
but it appears upon restart that I am getting a similar error when I run the command bin/runctakesCVD.sh,
"Could not find or load main class org.apache.uima.tools.cvd.CVD".  Have not changed my PATH
environment variable, and it worked before my restart.  

I also copied the ctakes installation, re-ran through the setup instructions, and was able
to open the CVD successfully.  So, it appears it is only when restarting and using the same
installation that I am having the issue.

UPDATE: seems that complaining about an issue caused me to look one more time and I fixed
my issue :).  My fix involved removing my UMLS username and password from the runctakesCVD.sh
and runctakesCVD.bat files.  Not sure I completely understand why that worked, so if someone
from the team is able to take a look that would still be awesome!


was (Author: ericjenvey):
To add to this: I am using Windows 7, have run through the User Guide multiple times successfully,
but it appears upon restart that I am getting a similar error when I run the command bin/runctakesCVD.sh,
"Could not find or load main class org.apache.uima.tools.cvd.CVD".  Have not changed my PATH
environment variable, and it worked before my restart.  

I also copied the ctakes installation, re-ran through the setup instructions, and was able
to open the CVD successfully.  So, it appears it is only when restarting and using the same
installation that I am having the issue.

> Installation not possible
> -------------------------
>
>                 Key: CTAKES-405
>                 URL: https://issues.apache.org/jira/browse/CTAKES-405
>             Project: cTAKES
>          Issue Type: Bug
>          Components: ctakes-core
>    Affects Versions: 3.2.2
>         Environment: Windows 10 Home, 64 bit
>            Reporter: Dr. Sebastian Horn
>            Priority: Blocker
>              Labels: windows
>             Fix For: 3.2.2
>
>   Original Estimate: 5h
>  Remaining Estimate: 5h
>
> The Installation as described in the "User Install Guide" breaks up at Point "CAS Visual
Debugger": upon entry of the command "bin\runctakesCVD.bat" the following error appears, and
Installation stops: "Fehler: Hauptklasse Install konnte nicht gefunden oder geladen werden"
(Translation: Error: "main class Install could not be found or loaded")



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message