ctakes-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "vikash kumawat (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CTAKES-395) Error in cTAKES 3.2 eclipse plugin installation: JavaServer Faces 2.0 can not be installed and JavaServer Faces 2.0 requires Dynamic Web Module 2.5 or newer.
Date Mon, 08 Feb 2016 06:02:39 GMT
vikash kumawat created CTAKES-395:
-------------------------------------

             Summary: Error in cTAKES 3.2 eclipse plugin installation: JavaServer Faces 2.0
can not be installed and JavaServer Faces 2.0 requires Dynamic Web Module 2.5 or newer.
                 Key: CTAKES-395
                 URL: https://issues.apache.org/jira/browse/CTAKES-395
             Project: cTAKES
          Issue Type: Bug
          Components: ctakes-ytex-res, ctakes-ytex-web
    Affects Versions: 3.2.2, 3.2.1, 3.2.0
         Environment: Windows 8.1. Eclipse IDE, Intel core i3-4005U CPU @1.7GHz processor,
6gb ram, 64- bit operating system.
            Reporter: vikash kumawat


I am installing cTAKES 3.2 plugin for eclipse. I have followed the installation guide from
the website. When I load the project I am getting some errors. Exact errors are: 1). JavaServer
Faces 2.0 can not be installed: One or more constraints have not been satisfied. 2.) JavaServer
Faces 2.0 requires Dynamic Web Module 2.5 or newer.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message