ctakes-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lewis John McGibbney (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CTAKES-387) Upgrade gov.nih.nlm.nls lvg artifact across the codebase
Date Thu, 22 Oct 2015 08:17:27 GMT
Lewis John McGibbney created CTAKES-387:
-------------------------------------------

             Summary: Upgrade gov.nih.nlm.nls lvg artifact across the codebase
                 Key: CTAKES-387
                 URL: https://issues.apache.org/jira/browse/CTAKES-387
             Project: cTAKES
          Issue Type: Improvement
          Components: ctakes-lvg
    Affects Versions: 3.2.2
            Reporter: Lewis John McGibbney
             Fix For: 3.2.3


Right now ctakes-lvg module relies upon a 2013 version of the gov.nih.nlm.nls lvg artifact,
which in turn relies upon an older version of HSQLDB 1.X.
This was causing me issues recently until I debugged the dependency trail and discovered the
transient dependency versioning.
There is a newer artifact out at the URL below
as per http://search.maven.org/#search|ga|1|gov.nih.nlm.nls
I think cTAKES should upgrade to this new artifact.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message