ctakes-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Finan (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CTAKES-377) Upgrade Requirements to Java 8
Date Mon, 21 Sep 2015 14:57:04 GMT

     [ https://issues.apache.org/jira/browse/CTAKES-377?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sean Finan resolved CTAKES-377.
-------------------------------
    Resolution: Fixed

ctakes now requires java 8 for proper code compiling and execution.  Developers can now take
advantage of java 8 capabilities.

> Upgrade Requirements to Java 8
> ------------------------------
>
>                 Key: CTAKES-377
>                 URL: https://issues.apache.org/jira/browse/CTAKES-377
>             Project: cTAKES
>          Issue Type: Improvement
>    Affects Versions: future enhancement
>            Reporter: Sean Finan
>             Fix For: future enhancement
>
>
> There are some nice additions in Java 8 such as lambdas and streams.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message