ctakes-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "maashu@gmail.com" <maa...@gmail.com>
Subject Unable to run fracture demo with cTAKES 3.2.2, Windows 7
Date Mon, 13 Jul 2015 15:34:13 GMT
Hi All,

I've been trying to figure this out for some time but I think it's time for
me to ask the community for help.  I apologize in advance that my Java
skills are a bit rusty, and I hope this isn't an elementary question.

I'm trying to go through the fracture demo here:

https://cwiki.apache.org/confluence/display/CTAKES/cTAKES+3.2.0+-+YTEX+DBCollectionReader

I've been able to run the CVD without issues so far (I've done just a
little testing) but I haven't been successful running the fracture demo.  I
keep getting this error:

[image: Inline image 1]

I Googled around a bit and my best guess is that CPE is saying that
spring-context isn't in my classpath.

Digging around in the source, I found this, which says "omitted for
conflict with 3.1.2 RELEASE" but I'm not sure if I'm looking in the right
place.

[image: Inline image 2]


Also, is there a more updated version of the fracture demo available?  If
not, I'd be willing to contribute some documentation on how to get it
working once I do.

Please let me know what you think, and thanks in advance for your help!

Cheers,

-Maashu

-- 
"If you are immune to boredom, there is literally nothing you cannot
accomplish."

-David Foster Wallace

Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message