ctakes-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Mongan <john.mon...@ucsf.edu>
Subject Developer install guide needs some changes
Date Tue, 14 Jul 2015 20:04:38 GMT
Hello all —

I’ve been doing a fresh developer install and noted a couple things in the developer install
guide that could perhaps use some updating.

In particular:

The subversive plugin for maven (m2e) doesn’t seem to work or be maintained any more. Subclipse
seems to be a functional replacement. You can install it from within Eclipse (Help | Install
Software…) by adding the following sites:

http://subclipse.tigris.org/update_1.10.x 

install everything for subclipse, then add

http://subclipse.tigris.org/m2eclipse/latest/

and install everything for m2e integration.

It doesn’t seem to be necessary to download the Dictionaries and models separately, they
seem to be automatically downloaded by maven (in other words, skip steps 3-6 under Compile
a release in Eclipse).

If this information could be included in the developer install guide somewhere it may help
to save others some time.

Thanks,

John



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message