ctakes-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Finan, Sean" <Sean.Fi...@childrens.harvard.edu>
Subject RE: ctakes umlsuserapprover authentication error
Date Wed, 15 Jul 2015 12:48:20 GMT
Hi Stuart,

That is strange.  Both dictionaries validate the username in the same way, so if it works
for one it should work for the other.  I am guessing that this problem is repeatable, but
I have to ask if you've tested the different dictionaries on different machines or different
locations, i.e. at work vs. at home?

Sean

-----Original Message-----
From: Taylor, Stuart [mailto:sxt127630@utdallas.edu] 
Sent: Tuesday, July 14, 2015 7:43 PM
To: dev@ctakes.apache.org
Subject: ctakes umlsuserapprover authentication error

Hello,

I have installed ctakes 3.2.2 using the instructions linked to on the download page, but I
am currently receiving the following error when I run runctakesCVD.sh and try to load AggregatePlaintextFastUMLSProcessor.xml


14 Jul 2015 16:01:43 ERROR UmlsUserApprover - UMLS Account at https://urldefense.proofpoint.com/v2/url?u=https-3A__uts.nlm.nih.gov_restful_isValidUMLSUser&d=BQIFAw&c=qS4goWBT7poplM69zy_3xhKwEW14JZMSdioCoppxeFU&r=fs67GvlGZstTpyIisCYNYmQCP6r0bcpKGd4f7d4gTao&m=YcKCOGUNuruPYTOcsDWd4M9bw8P_64--W_XP0HSfnGg&s=VRL8gkjdZfHEkQaiidoaNNhJMN9S426oZSLk4fuv7mY&e=
 is not valid for user my_username with my_password


where I replaced my actual username with my_username, and my actual password with my_password.
I verified the information by logging into the umls website by copy/pasting the username/password
from the error message into the login fields.

When poking around to see if anyone else had this problem I noticed that it was an issue with
version 3.2.1, but that it had been fixed in version 3.2.2.

I can load and run AggregatePlaintextUMLSProcessor.xml without any errors.

In case it is relevant my UMLS license got approved earlier today.

Mime
View raw message