ctakes-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vijay Garla <vijay.ga...@yale.edu>
Subject Re: Question about YTEX
Date Wed, 10 Jun 2015 06:30:35 GMT
Hi Tsung-Ting,

I see the following error:

templateToConfig.extractTemplates:
     [echo] unpacking ytex templates from
/usr/local/apache-ctakes-3.2.2/lib/ctakes-ytex-res-3.2.2.jar to
/usr/local/apache-ctakes-3.2.2/resources
    [unzip] Expanding:
/usr/local/apache-ctakes-3.2.2/lib/ctakes-ytex-res-3.2.2.jar into
/usr/local/apache-ctakes-3.2.2/resources
    [unzip] Unable to expand to file
/usr/local/apache-ctakes-3.2.2/resources/org/apache/ctakes/ytex/conceptGraph/sct-rxnorm.template.xml
    [unzip] Unable to expand to file
/usr/local/apache-ctakes-3.2.2/resources/org/apache/ctakes/ytex/conceptGraph/sct-msh-csp-aod.template.xml
    [unzip] Unable to expand to file
/usr/local/apache-ctakes-3.2.2/resources/org/apache/ctakes/ytex/conceptGraph/sct-umls.template.xml
    [unzip] Unable to expand to file
/usr/local/apache-ctakes-3.2.2/resources/org/apache/ctakes/ytex/umls/model/UMLS.hbm.template.xml
    [unzip] Unable to expand to file
/usr/local/apache-ctakes-3.2.2/resources/org/apache/ctakes/ytex/dictionary/lookup/LookupDesc_stem_SNOMED.template.xml
    [unzip] Unable to expand to file
/usr/local/apache-ctakes-3.2.2/resources/org/apache/ctakes/ytex/dictionary/lookup/LookupDesc_SNOMED.template.xml

I don't know why there was an issue extracting ctakes-ytex-res-3.2.2.jar.
Can you make sure that  /usr/local/apache-ctakes-3.2.2/resources exists and
is writable?

-vj

On Wed, Jun 10, 2015 at 12:17 AM, Tsung-Ting Kuo <tskuo@ucsd.edu> wrote:

> Hi Vijay Garla,
>
>
>
> I am Tsung-Ting Kuo from UCSD, and I am interested in your YTEX project. I
> tried to download it and setup based on the following page:
>
>
>
> https://cwiki.apache.org/confluence/display/CTAKES/YTEX+Installation
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__cwiki.apache.org_confluence_display_CTAKES_YTEX-2BInstallation&d=AwMFAg&c=-dg2m7zWuuDZ0MUcV7Sdqw&r=rw3vAb56jh8xMYlMHfE0hS2hfbV3RFxqvusA5jfoLnc&m=b0QIg7D5IImLEUt69gE-sqJU5GHeSBEMS_oz2Uddul4&s=Jyu357olHH-y9kNgTHIj2B01-i6DhsiGYH2HOwu9yok&e=>
>
>
>
> However, in the final step (step 7), I was not able to setup. The attached
> “setup.out” seems to show that the “UMLS.hbm.xml” is missing. Could you
> kindly help to tell me how to set it up?
>
>
>
> Thanks very much!
>
>
>
> Best regards,
>
> Tsung-Ting
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message