ctakes-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clayton Turner <caturn...@g.cofc.edu>
Subject Exporting YTEX Pipeline
Date Wed, 30 Jul 2014 15:11:48 GMT
Hi, I'm trying to export the data I get from running the pipeline through
the Collection Processing Engine.

I set up the pipeline where I have a directory where all the XML is output
to, but I am having issues at this point.

I've tried using the built in Exporter from the Data Mining section on this
page https://cwiki.apache.org/confluence/display/CTAKES/User%27s+Guide but
those notes are out of date. Even altering directories to match the files
still gives me errors about not being able to find the ExporterImpl class.
The class version of this file only exists outside of the target directory
for the ctakes snapshot and attempting to use it still fails.

I then ventured to here:
https://code.google.com/p/ytex/source/browse/#svn%2Ftrunk%2Fworkspace%2Fexamples%2Ffracture

The files here match up to the data mining section from the previous link -
so I created my export.xml file and changed everything that needed to be
changed for my example (tried to even run bone fracture), but I cannot get
data exported, no matter what I do.

Is there a way to use some new(er) implementation of the
SparseDataExporterImpl class or is there an alternative for extracting data
for use with weka?

I've messaged about this in the past but I don't believe I was thorough
enough with my issues.

Thanks in advance,
Clayton

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message