ctakes-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Michal.Iglew...@uqo.ca>
Subject RE: Missing artifact org.apache.ctakes:ctakes-ytex-res:jar:3.1.2-SNAPSHOT
Date Fri, 16 May 2014 16:13:01 GMT
Pei,

I reinstalled ctakes and team/synchronize with repository is working well now.
Thanks,
Michal

-----Message d'origine-----
De : Chen, Pei [mailto:Pei.Chen@childrens.harvard.edu] 
Envoyé : May-15-14 10:23 AM
À : dev@ctakes.apache.org
Objet : RE: Missing artifact org.apache.ctakes:ctakes-ytex-res:jar:3.1.2-SNAPSHOT

Michal,
Quick Q
Do the ctakes-ytex*physical folders exist after your refresh/checkout?
https://svn.apache.org/repos/asf/ctakes/trunk/
Depending on the setup, I don't recall if 'svn up' automatically adds new folders that were
added subsequent to your original checkout or if you had to specify them explicitly.
--Pei

> -----Original Message-----
> From: Michal.Iglewski@uqo.ca [mailto:Michal.Iglewski@uqo.ca]
> Sent: Wednesday, May 14, 2014 9:54 PM
> To: dev@ctakes.apache.org
> Subject: Missing artifact org.apache.ctakes:ctakes-ytex-res:jar:3.1.2-
> SNAPSHOT
> 
> Hi,
> 
> I synchronised my copy of project with the repository and since then I 
> cannot execute ctakes-clinical-pipeline project. I'm getting the 
> message Missing artifact org.apache.ctakes:ctakes-ytex-res:jar:3.1.2-SNAPSHOT
> pom.xml             /ctakes-clinical-pipeline                line 88   Maven Dependency
> Problem
> 
> How to fix this problem?
> 
> Michal


Mime
View raw message