ctakes-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Masanz, James J." <Masanz.Ja...@mayo.edu>
Subject RE: umls license issue
Date Sun, 27 Apr 2014 23:09:55 GMT
I am able to run the UMLS pipeline just fine just now.

Then when I changed my password on their site without changing my cTAKES setup, it then fails,
so I verified that my copy was indeed going out to validate the password.

-----Original Message-----
From: Miller, Timothy [mailto:Timothy.Miller@childrens.harvard.edu] 
Sent: Sunday, April 27, 2014 4:32 PM
To: <dev@ctakes.apache.org>
Subject: Re: umls license issue

Yeah that works fine for me.

Sent from my iPad. Sorry about the typos.

> On Apr 27, 2014, at 3:59 PM, "Masanz, James J." <Masanz.James@mayo.edu> wrote:
> Did you try your user ID/pwd in the interactive website 
> https://uts.nlm.nih.gov/home.html
> Is it possible you didn't do your annual thing and that your password was invalidated?
> -----Original Message-----
> From: Miller, Timothy [mailto:Timothy.Miller@childrens.harvard.edu] 
> Sent: Sunday, April 27, 2014 10:52 AM
> To: dev@ctakes.apache.org
> Subject: RE: umls license issue
> As far as I can tell the service is up -- website seems working and stepping through
the code it actually sends and receives a response, but the response is false! (as in, not
valid).  This same code that I ran successfully yesterday! I'll keep poking around but if
anyone else can try it today let me know what you get.
> Tim
> ________________________________________
> From: Chen, Pei [Pei.Chen@childrens.harvard.edu]
> Sent: Sunday, April 27, 2014 11:36 AM
> To: <dev@ctakes.apache.org>
> Subject: Re: umls license issue
> Have you tried visiting the URL directly from a browser?  Very possible their license
validation service was down...
> Sent from my iPhone
>> On Apr 27, 2014, at 7:59 AM, "Miller, Timothy" <Timothy.Miller@childrens.harvard.edu>
>> Overnight the UMLS license lookup code seems to not be working -- I was able to validate
and run yesterday but today the same code causes a problem. I put a breakpoint in the validation
code and saw that the correct values were filled in, and used that username and password to
successfully log in to the UTS website. Anyone else have this problem today? Something wrong
with the validation service maybe?
>> Tim

View raw message