ctakes-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörn Kottmann <kottm...@gmail.com>
Subject Re: supported java releases in current ctakes development and future releases (3.1 and later)
Date Tue, 04 Jun 2013 14:46:04 GMT
On 06/04/2013 04:34 PM, Masanz, James J. wrote:
> For reference: the UIMA 2.4.0 documentation [1] says "As of release 2.2.1, the UIMA SDK
requires a Java 1.5 level (or later). ... The release has been tested with Java 5 and 6. It
has been tested on mainly on Windows XP and Linux Intel 32bit platforms, with some testing
on the MacOSX. Other platforms and JDK implementations will likely work, but have not been
as significantly tested."

I used UIMA 2.4.0 and Java 7 on Linux 64 bit for a while but did not run 
into any issues, probably things will just work.

Jörn

Mime
View raw message