crunch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Wills (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CRUNCH-359) Apache crunch core ivy.xml file worked in 0.8.2, broken in 0.9.0
Date Thu, 27 Feb 2014 01:34:22 GMT

    [ https://issues.apache.org/jira/browse/CRUNCH-359?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13913886#comment-13913886
] 

Josh Wills commented on CRUNCH-359:
-----------------------------------

Hey Jason-- 0.9.0 is identical to 0.8.2, but has some changes to build it against HBase 0.96
instead of HBase 0.94 (there were some API compatibility changes between the two versions
that we had to adapt to.) Is there a reason you need to use 0.9.0 right now, or were you just
trying it out?

> Apache crunch core ivy.xml file worked in 0.8.2, broken in 0.9.0
> ----------------------------------------------------------------
>
>                 Key: CRUNCH-359
>                 URL: https://issues.apache.org/jira/browse/CRUNCH-359
>             Project: Crunch
>          Issue Type: Bug
>          Components: Core
>            Reporter: Jason Gauci
>            Assignee: Josh Wills
>
> * What went wrong:
> A problem occurred evaluating root project '...'.
> > Could not resolve all dependencies for configuration ':compile'.
>    > Could not resolve org.apache.crunch:crunch-core:0.9.0.
>      Required by:
>          com.apple.rsp.log.analyzer:rsplogs:0.0.1-SNAPSHOT
>       > java.text.ParseException: [[Fatal Error] ivy.xml:73:53: Element type "m:dependency.management__org.apache.hbase__hbase-"
must be followed by either attribute specifications, ">" or "/>". in file:/Users/jgauci/.gradle/caches/artifacts-23/module-metadata/org.apache.crunch/crunch-core/0.9.0/336e523d4bc50c927dd1f835b9366b91/ivy.xml
>         ]



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message