crunch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Wills (JIRA)" <>
Subject [jira] [Commented] (CRUNCH-324) Sample.reservoirSample method name is spelled incorrectly
Date Sun, 19 Jan 2014 21:53:19 GMT


Josh Wills commented on CRUNCH-324:

I think it's a relatively safe change; if we're concerned about backwards compatibility, we
don't need to cherry pick it to the 0.8.x branch.

> Sample.reservoirSample method name is spelled incorrectly
> ---------------------------------------------------------
>                 Key: CRUNCH-324
>                 URL:
>             Project: Crunch
>          Issue Type: Bug
>            Reporter: Gabriel Reid
>            Assignee: Gabriel Reid
>            Priority: Minor
>         Attachments: CRUNCH-324.patch
> There is a minor spelling error in one of the Sample.reservoirSample method declarations
-- it's called "reservorSample" instead of "reservoirSample". This is in the method that is
described as being "primarily for testing", so it's quite possible that it's safe to fix this
now without causing compatibility issues.

This message was sent by Atlassian JIRA

View raw message