crunch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gabriel Reid (JIRA)" <>
Subject [jira] [Updated] (CRUNCH-324) Sample.reservoirSample method name is spelled incorrectly
Date Sun, 19 Jan 2014 20:41:19 GMT


Gabriel Reid updated CRUNCH-324:

    Attachment: CRUNCH-324.patch

Trivial patch, in case we do want to make the change. If we don't want to make this change
now (it's obviously not a big problem) we can leave this open until we make a larger version
jump where we could introduce some things that aren't backwards compatible.

> Sample.reservoirSample method name is spelled incorrectly
> ---------------------------------------------------------
>                 Key: CRUNCH-324
>                 URL:
>             Project: Crunch
>          Issue Type: Bug
>            Reporter: Gabriel Reid
>            Assignee: Gabriel Reid
>            Priority: Minor
>         Attachments: CRUNCH-324.patch
> There is a minor spelling error in one of the Sample.reservoirSample method declarations
-- it's called "reservorSample" instead of "reservoirSample". This is in the method that is
described as being "primarily for testing", so it's quite possible that it's safe to fix this
now without causing compatibility issues.

This message was sent by Atlassian JIRA

View raw message