creadur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "P. Ottlinger" <pottlin...@apache.org>
Subject Re: Build failed in Jenkins: Creadur-Whisker-Site-Latest-Jdk #9 -request for help / mvn problems
Date Fri, 24 Oct 2014 06:55:18 GMT
Hi *, hi dennis,

Am 15.10.2014 um 21:21 schrieb Dennis Lundberg:
> Just looking at the log output, it sounds like someone has configured the
> wrong version for maven plugin plugin. There is no 2.17 version for that
> plugin.

thanks for your patch - I don't really get why there's is
pluginManagement-section to define versions of plugins and you need to
define/set an explicit version when using the plugin.

Is that a maven bug?

Thanks
Phil


Mime
View raw message